Skip to main content

Compatibility Matrix

This document provides information on the compatibility matrix of Lunar Interceptor versions with corresponding Lunar Proxy versions.

Interceptor LanguageInterceptor VersionCompatible Proxy Version
Python0.3.x0.8.x
Java0.1.x0.8.x
Node.js1.1.x0.8.x

How to Ensure Compatibility

To ensure optimal performance, it's crucial to use compatible versions of Lunar Interceptors and Lunar Proxy. Refer to the matrix above for the recommended combinations.

Interceptor Version: Choose the appropriate version of the Lunar Interceptor based on your preferred language. Refer to the provided links for installation and configuration details.

Proxy Version: Select the compatible version of Lunar Proxy based on your chosen Interceptor version. This will help in achieving seamless integration and optimal performance.

Click me for guidance 😀